Lokasi Training : Graha Bukit Raya 1 Blok G3 No. 16 Lantai 3, Bandung Barat 40552

VIDEO TUTORIAL MIKROTIK ++225 VIDEO + UPDATE MODUL TRAINING

VIDEO TUTORIAL MIKROTIK ++225 VIDEO + UPDATE MODUL TRAINING
Update Video Tutorial > Lebih dari 250 Video Tutorilal MIkrotik

Jadwal Training Mikrotik Offline Tgl 7-9 Juli Kelas Basic - Intermediate

Excel Fundamental, Excel Advanced, Dan Excel Programming VBA

IT TRAINING CENTER CONTACT : 0812-1451-8859 / 081-1219-8859

Setting Load Balancing Dengan Metode NTH di Mikrotik

Metode NTH  menggunakan algoritma round robin yang menentukan pembagian pemecahan connection yang akan di-mangle ke rute yang dibuat untuk load balancing. Pada dasarnya, koneksi yang masuk ke proses router akan menjadi satu arus yang sama. Walaupun mereka datang dari interface yang berbeda. Maka pada saat menerapkan metode Nth, tentunya akan ada batasan ke router untuk hanya memproses koneksi dari sumber tertentu saja. Ketika router telah membuat semacam antrian baru untuk batasan yang kita berikan di atas, baru proses Nth di mulai. NTH sendiri adalah sebuah fitur pada firewall yang digunakan sebagai penghitung (counter) dari paket data atau koneksi (packet new). Ada dua parameter utama dari NTH ini, yaitu "Every" dan "Packet".

Kelebihan
Dapat membagi penyebaran paket data yang merata pada masing-masing gateway.

Kekurangan
Kemungkinan terjadi terputusnya koneksi yang disebabkan perpindahan gateway karena load balancing.

Skenario
Pada Skenario ini Sumber Internet berasal dari Modem dan Wireless dimana, WAN 1 Sumber Internet dari Modem ADSL (Kabel) dan WAN 2 dari Wireless Via WLAN Mikrotik dengan Mode Station. Dan untuk Jaringan LAN terkoneksi ke Ether-3 Mikrotik. Selanjutnya akan di konfigurasi Load Balancing dengan Metode NTH.




Contoh Konfigurasi Load Balancing NTH

Setting IP address
wan1       :  192.168.1.0/24
wan2       :  172.20.10.0/24  (Via Wireless)
LAN          : 192.168.10.0/24


LANGKAH KONFIGURASI

1.     Seting Mangle, Masuk Ke Menu ip firewall mangle


Membuat Mangle Mark Connection

chain=prerouting action=mark-connection new-connection-mark=ISP1-conn passthrough=yes connection-state=new in-interface=lan-eth3  nth=2,1

chain=prerouting action=mark-connection new-connection-mark=ISP2-conn passthrough=yes connection-state=new  in-interface=lan-eth3  nth=2,2

Membuat Mangle Mark Routing

chain=prerouting action=mark-routing new-routing-mark=ISP-1Rout passthrough=no  in-interface=lan-eth3 connection-mark=conn-isp1-routing

chain=prerouting action=mark-routing new-routing-mark=ISP-2Rout  passthrough=no  in-interface=lan-eth3  connection-mark=conn-isp2-routing

Hasil Pembuatan Mangle


2. Setting NAT

/ip firewall nat
add chain=srcnat action=masquerade out-interface=ether1-WAN1 comment="" disabled=no
add chain=srcnat action=masquerade out-interface=WLAN1 comment="" disabled=no



3. Setting IP Route & Load Balancing

/ip route

Default Route dan Fail Over

/ip route
add distance=1  dst Address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=ISP-1Rout
add distance=1  dst Address=0.0.0.0/0  gateway=172.20.10.1 routing-mark=ISP-2Rout
add distance=1  dst Address=0.0.0.0/0  gateway=192.168.1.1,172.20.10.1



4. Pengujian Load Balancing NTH

    Setelah dilakukan Setting Tahapan selanjutnya adalah menguji Hasil Settingan dengan cara Memutus salah satu Koneksi Ke Sumber Internet dan Melihat Traffic Load Balancing.







Kesimpulan
·         Pada Teknik NTH di Setting Every dan Paket "Every" merupakan parameter penghitung (counter) sedangkan "Packet" adalah penunjuk paket keberapa rule dari NTH ini akan dijalankan. Dengan demikian penggunaan NTH ini dilakukan dengan mengaktifkan counter pada mangle, kemudian ditandai dengan 'Route-Mark'. Sehingga dengan route mark ini digunakan sebagai dasar untuk membuat policy route.
·         Pada routing diatas terdapat 3 default gateway. Untuk gateway baris 1 dan 2 merupakan gateway untuk trafik dari LAN di ether3, sedangkan baris ke 3 merupakan gateway untuk trafik selain dari LAN (misal, trafik local process).
·         Dengan Teknik loadbalance tidak akan menambah besar bandwidth yang kita peroleh, tetapi hanya bertugas untuk membagi trafik dari kedua bandwidth tersebut agar dapat terpakai secara seimbang.

Selamat Mencoba


Share

Artikel Lainnya :



No comments:

Post a Comment

Training Bulan ini

Padepokan IT Course

Lokasi Training
Jl. H.Gofur Komplek Graha Bukit Raya 1 Blok G3 No 16 Lantai 3, Cilame, Bandung Barat

Telp : 081214518859 (WhatsApp)
E-Mail : padepokanit.course@gmail.com
Instagram : @padepokanit
Website : www.padepokanit.com

Info Site

User Online Padepokan-IT Course

IT Tutorial, Training & IT Solution