VIDEO TUTORIAL MIKROTIK ++225 VIDEO + MODUL TRAINING + SCRIPT

Jadwal Training Mikrotik Bulan ini 26,27,28 Juni (Basic-Mahir) 3 Hari Full

Jadwal Training Mikrotik Bulan ini  26,27,28 Juni (Basic-Mahir) 3 Hari Full
Lokasi : Graha Bukit Raya 1 Blok G3 No 16 Bandung Barat Telp 081214518859

Excel Fundamental, Excel Advanced, Dan Excel Programming VBA

IT TRAINING CENTER CONTACT : 0812 1451 8859 / 081 1219 8859

Memahami Konsep dan Implementasi PreRouting, PostRouting, Input, output, dan Forward Pada Mangle Mikrotik

Mangle berfungsi untuk menandai paket masuk dan keluar pada router. Dimana mangle dapat digunakan untuk menandai (marking) paket data berdasarkan port, protocol, src dan dst address, serta paramater lain yang dibutuhkan. Parameter yang digunakan adalah chain digunakan untuk mengawasi suatu koneksi. Ada 5 macam chain berikut penjelasannya:

Skema Diagram Cara Kerja Mangle

DIAGRAM MANGLE
 
  1. Prerouting
    Prerouting adalah proses pendefinisian packet yang akan masuk ke dalam tubuh router melalui interface. artinya adalah marking koneksi awal dari jaringan local menuju internet akan masuk ke router melalui interface local, biasanya digunakan pada mark connection.
Contoh Menandai Paket Browsing Via

/ip firewall mangle add chain=prerouting comment="HTTP Traffic" \ src-address- list=192.168.1.0/24 dst-port=80 protocol=tcp in-interface=local \ action=mark-connection new- connection-mark="Browsing-Conn" \ passthrough=yes


  1. Post Routing
    Post Routing adalah proses pendefinisian packet yang sudah keluar dari tubuh router melalui sebuah interface. Dimana arah out-inerface nya adalah public, yang artinya adalah marking koneksi awal dari jaringan local menuju internet akan keluar dari router melalui interface public.

Contoh Menandai Paket Browsing Via Post Routing

/ip firewall mangle add chain=postrouting comment="HTTP Traffic" \ src-address- list=192.168.1.0/24 dst-port=80 protocol=tcp out-interface=public \ action=mark-connection new- connection-mark="Browsing-Conn" \ passthrough=yes


  1. Forward
    Forward adalah proses pendefinisian packet yang sudah masuk di dalam tubuh router untuk diteruskan ke interface selain interface packet tersebut masuk.
Contoh ketika blok akses internet client
/ip firewall filter add chain=forward src-address=192.168.1.10 action=drop

  1. Input
    Digunakan untuk memproses paket memasuki router melalui salah satu interface dengan alamat IP tujuan yang merupakan salah satu alamat router. Chain input berguna untuk membatasi akses konfigurasi terhadap Router Mikrotik. Koneksi yang terjadi dari local menuju router dan berakhir di router.
Contoh input : ketika client melakukan proses ping ke Gateway Router mikrotik
  1. Output
    Digunakan untuk proses paket data yang berasal dari router dan meninggalkan melalui salah satu interface, koneksi yang terjadi dari router menuju public. Koneksi yang terjadi dari router menuju local.
Contoh output : dari mikrotik melakukan ping ke internet

Ilustrasi Cara Kerja Mangle bisa dilihat di Postingan ini



Share

Artikel Lainnya :



No comments:

Post a Comment

Training Bulan ini

Padepokan IT Course

Lokasi Training
1. Jl. Graha Bukit Raya 1 G3 No. 16 Bandung Barat
2. Jl. Ciuyah No.45 RT.05/RW.10 Bandung Barat

Telp : 081 1219 8859 (Telkomsel)
W.A : 081214518859 (WhatsApp)
Website : www.padepokanit.com
E-Mail : padepokanit.course@gmail.com
Instagram : @padepokanit

Info Site

User Online Padepokan-IT Course

IT Tutorial, Training & IT Solution