Lokasi Training : Graha Bukit Raya 1 Blok G3 No. 16 Lantai 3, Bandung Barat 40552

VIDEO TUTORIAL MIKROTIK ++225 VIDEO + UPDATE MODUL TRAINING

VIDEO TUTORIAL MIKROTIK ++225 VIDEO + UPDATE MODUL TRAINING
Update Video Tutorial > Lebih dari 250 Video Tutorilal MIkrotik

Jadwal Training Mikrotik Offline Tgl 7-9 Juli Kelas Basic - Intermediate

Excel Fundamental, Excel Advanced, Dan Excel Programming VBA

IT TRAINING CENTER CONTACT : 0812-1451-8859 / 081-1219-8859

Solusi Jitu Mengamankan Router Mikrotik

Keamanan Mikrotik merupakan hal yang paling utama, dikarenakan semua settingan yg telah kita bangun jangan sampai di Hack oleh orang yang tidak brtanggung jawab. Berikut beberapa tips untuk Mengamankan Router Mikrotik.

1.       Pastikan Port yang tidak diperlukan di disable saja, atau diganti no Portnya. (IP – Service)
2.       Ganti Default Port Winbox jangan 8291 ubah diatas 5000 misal menjadi 5671
3.       User default mikrotik dihapus dan diganti dengan user baru dengan password yg kuat terdiri dari Karakter,Angka, Symbol Huruf Besar dan Huruf Kecil. Minimal 12 Karakter
4.       Matikan Network Discovery supaya IP Gateway Mikrotik tidak mudah di Scan dari internal jaringan
5.       Buat Fungsi DHCP For-Leases & Reply-Only untuk Network DHCP Server. Dengan fungsi ini Hanya Mengizinkan Client mengakses internet dari IP DHCP Server Mikrotik
6.       Buat Filter Rule untuk Membatasi antar Jaringan terkoneksi satu sama yang lain khusunya dijaringan Wireless
7.       Pasang Script Anti Brute Force di Filter Rule. untuk mendrop FTP Brute Forces dan Telnet/SSH

       /ip firewall filter
add chain=output comment="Drop FTP Brute Forcers" content=\
    "530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=tcp
add action=add-dst-to-address-list address-list=FTP_BlackList \
    address-list-timeout=1d chain=output content="530 Login incorrect" \
    protocol=tcp
add action=drop chain=input dst-port=21 protocol=tcp src-address-list=\
    FTP_BlackList


/ip firewall filter
add action=add-src-to-address-list address-list=SSH_BlackList_1 \
    address-list-timeout=1m chain=input comment=\
    "Drop SSH&TELNET Brute Forcers" connection-state=new dst-port=22-23 \
    protocol=tcp
add action=add-src-to-address-list address-list=SSH_BlackList_2 \
    address-list-timeout=1m chain=input connection-state=new dst-port=\
    22-23 protocol=tcp src-address-list=SSH_BlackList_1
add action=add-src-to-address-list address-list=SSH_BlackList_3 \
    address-list-timeout=1m chain=input connection-state=new dst-port=\
    22-23 protocol=tcp src-address-list=SSH_BlackList_2
add action=add-src-to-address-list address-list=IP_BlackList \
    address-list-timeout=1d chain=input connection-state=new dst-port=\
    22-23 protocol=tcp src-address-list=SSH_BlackList_3
add action=drop chain=input dst-port=22-23 protocol=tcp \
    src-address-list=IP_BlackList



8.       Selalu Update OS Mikrotik Ke Versi terbaru
9.       Harus ada Backup Settingan Mikrotik / Rutin Melakukan Backup Konfigurasi
10.   Batasasi User Account mikrotik dengan IP Address. Artinya Mikrotik hanya bisa diakses oleh komputer tertentu saja.
11.   Dan Tips yg terakhir ini yg paling ketat, buat IP Address Baru di Interface Ether yg tidak terhubung ke jaringan LAN atau Public. Beri IP address kemudian setting IP Komputer dan kunci berdasarkan Mac Address jadi hanya PC admin saja dengan IP tertentu dan Mac Tertentu yg bisa akses Mikrotik.

Demikan Tips dan Trik Mengamankan Router Mikrotik.Selamat Mencoba



Salam ....



Share

Artikel Lainnya :



No comments:

Post a Comment

Training Bulan ini

Padepokan IT Course

Lokasi Training
Jl. H.Gofur Komplek Graha Bukit Raya 1 Blok G3 No 16 Lantai 3, Cilame, Bandung Barat

Telp : 081214518859 (WhatsApp)
E-Mail : padepokanit.course@gmail.com
Instagram : @padepokanit
Website : www.padepokanit.com

Info Site

User Online Padepokan-IT Course

IT Tutorial, Training & IT Solution