Ready > lebih dari 185 Video Tutorial Mikrotik Basic - Mahir disertai Modul

Jadwal Training Mikrotik Bulan ini 23,24,25 Juli (Basic-Mahir) 3 Hari Fullday

Jadwal Training Mikrotik Bulan ini 23,24,25 Juli  (Basic-Mahir) 3 Hari Fullday
Materi Utama : Setting Gateway, Bandwidth Management, DHCP Server, Static Mapping, Firewall, Scripting & Sheduler. Hotspot & User Manager, Membuat Sistem Voucher dan virtual AP, Mangle, Static Routing, VPN, Load Balancing & Fail Over

IT Course, IT Tutorial, IT Solution, In House Training dan Online Training IT

IT Course,  IT Tutorial, IT Solution, In House Training dan Online Training IT
Lokasi Private/Training Komputer : Jl.Ciuyah No.45 RT.05 RW.10 Bandung Barat

Excel Fundamental, Excel Advanced, Dan Excel Programming VBA

Excel Fundamental, Excel Advanced, Dan Excel Programming VBA
Private Ms Excel Tingkat Basic sampai Advanced dan Excel Programming With Macro

Tips Mengamankan Mikrotik dari Serangan Brute Force


Pada tutorial kali ini akan dibahas bagaimana mengamankan mikrotik dari serangan Brute Force. Apa itu Brute Force?  Brute Force adalah metode untuk meretas password dengan cara mencoba semua kemungkinan kombinasi yang ada pada Metode ini dijamin akan berhasil menemukan password yang ingin diretas. Namun, proses untuk meretas password dengan menggunakan metode ini akan memakan banyak waktu dimana  Lamanya waktu akan ditentukan oleh panjang dan kombinasi karakter password yang akan diretas.

Brute Force Merupakan Teknik yang paling banyak digunakan untuk memecahkan password, kunci, kode atau kombinasi. Cara kerja metode ini sangat sederhana yaitu mencoba semua kombinasi yang memungkinkan memecahkan tembok keamanan. Serangan Brute Force di Mikrotik sangat bahaya sekali, karena jika mikrotik bobol passwordnya maka dipastikan sang Peretas akan Mengacak-acak system Konfigurasi yg telah dibuat atau bahkan mereset mikrotik. Untuk itu perlu mengamankan mikrotik dengan dua cara berikut:

1.     Pastikan Username dan Password Mikrotik dibuat secara aman, usahakan kombinasi antara huruf besar huruf kecil, symbol, angka, dan  karakter. (Jangan Gunakan Username & Password Default atau yang mudah ditebak)

2.       Pastikan Mendisable Port IP Service untuk layanan SSH, Telnet, dan FTP, atau jika tidak ingin di disable bisa dengan mengganti default port service yang digunakan, SSH,FTP dan Telnet. Kenapa sebaiknya diganti? agar tidak mudah ditebak tentunya. Kita bisa mengganti default port service ini di menu IP-> Service di winbox dengan port yang kita kehendaki  seperti terlihat pada gambar dibawah ini.


3.       Selanjutnya Memasang Script Anti Brute Force di IP – Firewall - Filter Rule. Scriptnya dibawah ini, caranya tinggal copy-paste di terminal Mikrotik.

Script 1 Drop SSH dan Telnet
/ip firewall filter
add action=add-src-to-address-list address-list=SSH_BlackList_1 \
    address-list-timeout=1m chain=input comment=\
    "Drop SSH&TELNET Brute Forcers" connection-state=new dst-port=22-23 \
    protocol=tcp
add action=add-src-to-address-list address-list=SSH_BlackList_2 \
    address-list-timeout=1m chain=input connection-state=new dst-port=\
    22-23 protocol=tcp src-address-list=SSH_BlackList_1
add action=add-src-to-address-list address-list=SSH_BlackList_3 \
    address-list-timeout=1m chain=input connection-state=new dst-port=\
    22-23 protocol=tcp src-address-list=SSH_BlackList_2
add action=add-src-to-address-list address-list=IP_BlackList \
    address-list-timeout=1d chain=input connection-state=new dst-port=\
    22-23 protocol=tcp src-address-list=SSH_BlackList_3
add action=drop chain=input dst-port=22-23 protocol=tcp \src-address-list=IP_BlackList



Script 2  Drop FTP Brute Force
 /ip firewall filter
add chain=output comment="Drop FTP Brute Forcers" content=\
    "530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=tcp
add action=add-dst-to-address-list address-list=FTP_BlackList \
    address-list-timeout=1d chain=output content="530 Login incorrect" \
    protocol=tcp
add action=drop chain=input dst-port=21 protocol=tcp src-address-list=\FTP_BlackList




Penjelasan Script
·         Script pertama diatas berguna untuk drop SSH dan Telnet aktivitas brute forces
·         Fungsi script kedua dari rule diatas adalah filter drop FTP bertujuan untuk jika ada yang mencoba masuk dan menggunakan password yang salah, maka akan dimasukkan kedalam address list ftp_blacklist dan actionnya akan di drop

4.    Sering seringlah melihat log perangkat Mikrotik, walaupun hal-hal diatas sudah dilakukan, kita harus tetap memonitor secara rutin.


Kesimpulan
ü  Brute force adalah sebuah serangan yang menggunakan aplikasi untuk mencari kombinasi user dan password dari sebuah server ataupun router. Dimana Teknik ini sangatlah sederhana, tapi efektivitasnya luar biasa, dan tidak ada satu pun sistem yang aman dari serangan ini, meski teknik ini memakan waktu yang sangat lama, khususnya untuk password yang rumit.
ü  Untuk Mengamankan Serangan Brute Force Gunakan 4 tips diatas dan Pasang Script anti Brute Force dan Hasilnya anda akan mendapatnya ratusan Ip yang diblok ke dalam address lis



Selamat Mencoba



Share

Artikel Lainnya :



No comments:

Post a Comment

Training Bulan ini

Padepokan IT

Jl. Ciuyah No.45 RT.05/RW.10 Bandung Barat 40551

Telp : 0812 8310 4119 (Telkomsel)
W.A : 081214518859 (WhatsApp)
Website : www.padepokanit.com
E-Mail : padepokanit.course@gmail.com
Instagram : @padepokanit

Info Site

User Online Padepokan-IT Course

IT Tutorial, Training & IT Solution