Ready >175 Video Tutorial Praktek Mikrotik yang sering di Implementasikan

Ready >175 Video Tutorial Praktek Mikrotik yang sering di Implementasikan
Setelah Pembelian Video Tutorial Mikrotik Free Konsultasi By WhatSApp dan Remote

Training Router Mikrotik 18,19,20 Mei (Basic-Advance) 3 Hari Full

Training Router Mikrotik 18,19,20 Mei  (Basic-Advance) 3 Hari Full
Materi Utama : Setting Gateway, Bandwidth Management, DHCP Server, Static Mapping, Firewall, Scripting & Sheduler. Hotspot & User Manager, Membuat Sistem Voucher dan virtual AP, Mangle, Static Routing, VPN, Load Balancing & Fail Over

IT Course, IT Tutorial, IT Solution, In House Training dan Online Training

IT Course,  IT Tutorial, IT Solution, In House Training dan Online Training
Lokasi Private/Training Komputer : Jl.Ciuyah No.45 RT.05 RW.10 Bandung Barat (dari Komp Pancanaka Royal Garden +/- 100 M Sebrang SD Cipanas 1)

Info Training W.A : 081214518859 Instagram dan Line : @padepokanit

Info Training W.A  : 081214518859     Instagram dan Line : @padepokanit

Training, Private, Les, Kursus Komputer, Online Training, dan IT Solution

Excel Fundamental, Excel Advanced, Dan Excel Programming VBA

Excel Fundamental, Excel Advanced, Dan Excel Programming VBA
Open Private Ms Excel Tingkat Basic, Advanced dan Excel Programming With Macro

Setting Load Balancing Metode Pcc Dan Fail Over di Mikrotik

TOPOLOGI

 

PERSIAPAN

1. KONEKSI MENGGUNAKAN 2 ISP
2. PERSIAPKAN 2 MODEM INTERNET.
3. ETHER 1 dan ETHER 2 Mikrotik Terhubung ke WAN
   Koneksikan Ether-1 dan Ether-2 Mikrotik Ke Masing-masing Modem


LANGKAH KONFIGURASI

1. Buat Gateway Masing-masing Interface WAN & LAN
2. Buat Mangle untuk Menandai Traffic Yang masuk agar dapat dialihkan ke masing-masing Gateway
   Gunakan Mark Connection Dengan Chain Input.
    
         - /ip firewall mangle

            add chain=input in-interface=ether1-wan1 action=mark-connection

            new-connection-mark=traffic-wan1 



            add chain=input in-interface=ether1-wan2 action=mark-connection

            new-connection-mark=traffic-wan2

3. Buat Mangle untuk Menandai Traffic Yang keluar agar dapat dialihkan ke masing-masing Gateway
   Gunakan Mark Connection Dengan Chain Output.


        - /ip firewall mangle

           add chain=output connection-mark=traffic-wan1 action=mark-routing

           new-routing-mark=to-wan1



           add chain=output connection-mark=traffic-wan2 action=mark-routing

           new-routing-mark=to-wan2

4. Membuat Rule Untuk Mengizinkan Traffic yang datang dari LAN mengakses ke WAN
      
          /ip firewall mangle

           add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=ether3-LAN

           add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=ether3-LAN


5. Konfigurasi PCC (Mengelompokan Traffic Koneksi yg masuk dan keluar dari router)

         /ip firewall mangle

          add chain=prerouting in-interface=ether3-LAN dst-address-type=!local

          per-connection-classifier=both-address-and-port:2/0 action=mark-connection

          new-connection-mark=pcc-traffic-wan1



          add chain=prerouting in-interface=ether3-LAN dst-address-type=!local

          per-connection-classifier=both-address-and-port:2/1 action=mark-connection

          new-connection-mark=pcc-traffic-wan2

6. Membuat Rule untuk Menentukan Paket Data yang keluar dan masuk agar melalui gateway yg sesuai
   dimana rule ini nantinya akan dipakai untuk Jalur routing
        
        /ip firewall mangle

          add chain=prerouting connection-mark-pcc-traffic-wan1 in-interface=ether3-LAN

          action=mark-routing new-routing-mark=jalur-wan1



          add chain=prerouting connection-mark-pcc-traffic-wan2 in-interface=ether3-LAN

          action=mark-routing new-routing-mark=jalur-wan2

7. Membuat Jalur Routing (IP-Route)

       / ip route

         add-dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=jalur-wan1 check-gateway=ping

         add-dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=jalur-wan2 check-gateway=ping

8. Membuat Fungsi Fail Over (Untuk Backup Koneksi Jika salah satu ISP Putus)

       /ip route

        add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check gateway=ping

        add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check gateway=ping      

9. Membuat NAT Untuk Menggunakan ke dua Link Koneksi tsb
   
       /ip firewall nat

        add chain=srcnat out-interface=ether1-wan1 action=masquerade

        add chain=srcnat out-interface=ether2-wan2 action=masquerade

10. Lakukan Uji Coba dengan cara memutus salah satu koneksi dari salah satu ISP

Tutorial Lengkapnya Bisa dilihat Disini


Selamat Mencoba

Salam Padepokan IT
www.padepokanit.com



Share

Artikel Lainnya :



2 comments:

  1. selamat siang admin.
    mohon pencerahannya.. misalakan dalam network juga terdapat webserver ( webserver dapat di akses dari Internal maupun Internet) apakah ada konfigurasi tambahan ? terima kasih

    ReplyDelete
    Replies
    1. Solusi bisa menggunakan Jalur VPN atau dengan Port Forwarding. Tutorial lengkap http://padepokan-it.blogspot.co.id/2016/02/studi-kasus-membangun-vpn-site-to-site.html

      Delete

Training Bulan ini

Padepokan IT

Jl. Ciuyah No.45 RT.05/RW.10 Bandung Barat 40551

Call : 0812 1451 8859 (Telkomsel)
W.A : 081214518859
Website : www.padepokanit.com
E-Mail : padepokanit.course@gmail.com
Instagram : @padepokanit

Info Site

User Online Padepokan-IT Course

IT Tutorial, Training & IT Solution